Change font size
It is currently Thu Mar 23, 2017 9:14 am

Forum rules


Image



Post a new topicPost a reply Page 1 of 2   [ 18 posts ]
Go to page 1, 2  Next
Author Message
 Post subject: Failed to log in
PostPosted: Sat Aug 06, 2011 1:33 am 

Joined: Sat Aug 06, 2011 1:31 am
Posts: 3
Hi everyone,

I've not logged to the grid for several months and now I can't login with Imprudence or Hippo. A message says: "Login Failed. The inventory service is not responding. Please notify your login region operator".

I can login into the web and forums but I can't empty trash (it shows "Wrong number of Trash folders. I'm confused.")

Any clue? is there any way to fix the inventory? i have no IAR files.. Help please....


Top
 Profile  
 
 Post subject: Re: Failed to log in
PostPosted: Sat Aug 06, 2011 2:03 am 
Site Admin
User avatar

Joined: Tue Aug 18, 2009 10:29 am
Posts: 435
Location: France
This happened to somebody else recently so your not alone.. When Neb sees this post he is sure to fix it for you too.


Top
 Profile  
 
 Post subject: Re: Failed to log in
PostPosted: Sat Aug 06, 2011 2:14 am 

Joined: Sat Aug 06, 2011 1:31 am
Posts: 3
Sarah Kline wrote:
This happened to somebody else recently so your not alone.. When Neb sees this post he is sure to fix it for you too.


Thanks, I noticed. It seems like it hitting pretty hard too.


Top
 Profile  
 
 Post subject: Re: Failed to log in
PostPosted: Sat Aug 06, 2011 9:34 pm 

Joined: Sat Aug 06, 2011 1:31 am
Posts: 3
Ok, I hope this gets fixed soon. I had a lot of work on my avatar that would take months , to a year to complete.


Top
 Profile  
 
 Post subject: Re: Failed to log in
PostPosted: Mon Aug 15, 2011 12:54 am 

Joined: Mon Aug 15, 2011 12:49 am
Posts: 7
I found this post searching for the term "Wrong number of Trash folders. I'm confused." I believe mine may be due to running my own region from home and also having regions run by a hosting company. But, I am not sure. All I know is that I am unable to empty my trash from the OSGrid website and was hoping I could find a resolution by starting here. I am still a "noob" with some things here in OSGrid, but learning quickly...thanks for any assistance. :D


Top
 Profile  
 
 Post subject: Re: Failed to log in
PostPosted: Mon Aug 15, 2011 3:03 am 
OSG Elite
User avatar

Joined: Sat Nov 06, 2010 10:19 am
Posts: 1055
Location: Czech Republic
Please send a Private Message via the forum Nebadon Izumi so he can help you. That meassge very likely means some mess within grid DB(in table inventoryfolders). It is something what you can't fix without an admin.

Thanks, Bo


Top
 Profile  
 
 Post subject: Re: Failed to log in
PostPosted: Thu Sep 15, 2011 8:46 am 

Joined: Mon Aug 15, 2011 12:49 am
Posts: 7
I still have the same ongoing issue that I have messaged several admins about. I have yet to receive a response. I understand everyone volunteers their time to assist with OSGrid and I thank you. But, I am having issues to the point where my viewer is crashing everytime I attempt to delete something. When I try to "Empty AV Trash" I still get this same error..."Wrong number of Trash folders. I'm confused." All of my other efforts have failed including PM'ing admins and posting here in the forums. Is there anyone that can assist me?


Top
 Profile  
 
 Post subject: Re: Failed to log in
PostPosted: Thu Sep 15, 2011 8:58 am 
OSG Elite
User avatar

Joined: Sat Nov 06, 2010 10:19 am
Posts: 1055
Location: Czech Republic
Sorry to hear that. Frankly, operations like this means manually map your inventory folders within the DB and are slow because you can't afford to do any mistake. One typo in that kind of queries means high risk for many inventory items.

Maybe would be best crate an new avatar and transfer assets there via IAR?

Thanks, Bo


Top
 Profile  
 
 Post subject: Re: Failed to log in
PostPosted: Thu Sep 15, 2011 10:40 pm 

Joined: Mon Aug 15, 2011 12:49 am
Posts: 7
Is there anyway after I transfer inventory to delete the avatar and reregister the same name? That is the name I have had on second life and I am quite fond of it... :cry:


Top
 Profile  
 
 Post subject: Re: Failed to log in
PostPosted: Fri Sep 16, 2011 1:44 am 
OSG Elite
User avatar

Joined: Sat Nov 06, 2010 10:19 am
Posts: 1055
Location: Czech Republic
I think they could purge your inventory safely if you backup it via IAR.
http://opensimulator.org/wiki/Inventory_Archives.

Only you need is get an alt and load that IAR into it's inventory to see if the multiple trash error is not being transferred via IAR.

With purge i mean delete all and re-create empty folder structure. This could (theoretically) save them a lot of work. Try to get ready and ask them for this less time consuming task, please.

Bo


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 2   [ 18 posts ]
Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net