Change font size
It is currently Sat Apr 20, 2019 1:14 am

Forum rules


{L_IMAGE}
. please keep questions related to an OpenSimulator and OSgrid nature.



Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: Unable to upload images (Version: OpenSim 0.9.1.0 Snail Dev)
PostPosted: Wed Apr 03, 2019 6:48 am 

Joined: Thu Aug 16, 2018 6:41 am
Posts: 10
I have tried to upload a simple image, both as a png and tga and although I get the preview, no file is uploaded and there is an error thrown on the console.
{L_CODE}:
12:17:32 - [BUNCH OF CAPS]: Uploaded asset 727398d5-6698-4f2d-88cf-77558f4d4e2a for inventory item 741052f2-5e7e-401b-92de-f0c0b224fc55, inv type texture, asset type texture
{L_CODE}:
12:17:33 - [BASE HTTP SERVER]: OnRequest() failed: The collection has been disposed.
Object name: 'BlockingCollection'. System.ObjectDisposedException: The collection has been disposed.
Object name: 'BlockingCollection'.
  at System.Collections.Concurrent.BlockingCollection`1[T].CheckDisposed () [0x0001a] in <bd46d4d4f7964dfa9beea098499ab597>:0
  at System.Collections.Concurrent.BlockingCollection`1[T].TryAddWithNoTimeValidation (T item, System.Int32 millisecondsTimeout, System.Threading.CancellationToken cancellationToken) [0x00000] in <bd46d4d4f7964dfa9beea098499ab597>:0
  at System.Collections.Concurrent.BlockingCollection`1[T].Add (T item) [0x00000] in <bd46d4d4f7964dfa9beea098499ab597>:0
  at OpenSim.Region.ClientStack.Linden.GetAssetsModule+PollServiceAssetEventArgs+<>c__DisplayClass5_0.<.ctor>b__3 (OpenMetaverse.UUID x, System.Collections.Hashtable y) [0x00021] in <c64de4b2e2fb4e4e811fa4358dddbd85>:0
  at OpenSim.Framework.Servers.HttpServer.BaseHttpServer.OnRequest (System.Object source, HttpServer.RequestEventArgs args) [0x001a9] in <245f8d8442804e5d81277e32df302300>:0
I droped in to LBSA to see if anyone else had a problem, and I tried to upload the same file and it worked without issue. The full version is
{L_CODE}:
Version: OpenSim 0.9.1.0 Snail Dev  OSgrid 0.9.1.0  481d7156d1: 2019-03-24 01:51:29 +0000 (SIMULATION/0.3 - SIMULATION/0.7)
which is the latest download. The version at LBSA is
{L_CODE}:
[04:34]  Version shouts: OpenSim 0.9.1.0 Snail Dev  8e094887cd: 2019-04-02 20:27:56 +0100 (Unix/Mono)
Any help appreciated


Top
 Profile  
 
 Post subject: Re: Unable to upload images (Version: OpenSim 0.9.1.0 Snail Dev)
PostPosted: Wed Apr 03, 2019 7:30 am 
OSG Elite
User avatar

Joined: Thu Aug 06, 2009 7:07 am
Posts: 353
Location: B.C. Canada
Did you try a different file? Maybe it's corrupt.


Top
 Profile  
 
 Post subject: Re: Unable to upload images (Version: OpenSim 0.9.1.0 Snail Dev)
PostPosted: Wed Apr 03, 2019 7:36 am 

Joined: Thu Aug 16, 2018 6:41 am
Posts: 10
Jeeper Shim {L_WROTE}:
Did you try a different file? Maybe it's corrupt.

I tried 3 different files on my sim, all failed, when I went to LBSA I was able to upload the original file with no problems.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net