Change font size
It is currently Thu Sep 24, 2020 3:46 pm

Forum rules


{L_IMAGE}
. please keep questions related to an OpenSimulator and OSgrid nature.



Post a new topicPost a reply Page 1 of 1   [ 1 post ]
Author Message
 Post subject: Group function not available in new OS grid installation
PostPosted: Tue Mar 24, 2020 1:51 pm 

Joined: Wed Feb 19, 2020 7:15 pm
Posts: 4
i have created a new grid using simulator 0.9.1.1. All functions of this installation appear to be normal except there is no "Group". The software as used in OSgrid includes the "Group" abilities, which I believe are the same as that used in Second Life. Please refer to the wiki article for full description: http://wiki.secondlife.com/wiki/Group.

Is this omission intentional? Has it been missed in the 0.9.1.1 write; is there a (easy) way that can be added; or will the developers issue a revision that will include the code?

Having "Group" as a function is really quite a critical part of operating a grid. I hope I haven't stirred up a hornets' nest and that it's not too difficult to make necessary changes.

Regards,

Arrwyll Barzane


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 1 post ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net