Change font size
It is currently Sat Feb 16, 2019 8:16 am

Forum rules


{L_IMAGE}
. please keep questions related to an OpenSimulator and OSgrid nature.



Post a new topicPost a reply Page 1 of 1   [ 7 posts ]
Author Message
 Post subject: Problem with some sculpties
PostPosted: Mon May 16, 2011 9:48 pm 
Furious Typer
User avatar

Joined: Fri Jul 16, 2010 2:53 pm
Posts: 240
I'm having this weird problem with sculpties.

Some pieces of furniture I have build months ago and that were fine up till 2 days ago have now lost their shape. I have build these pieces with full perm sculpty maps. Mostly cushions and all from the same creator.

This problem is in OS and on my standalone.

Any suggestions?

Selea


Top
 Profile  
 
 Post subject: Re: Problem with some sculpties
PostPosted: Tue May 17, 2011 12:39 am 
try re-uploading the sculptmaps (to give new uuid) and reapply?


Top
  
 
 Post subject: Re: Problem with some sculpties
PostPosted: Tue May 17, 2011 2:10 am 
OSG Elite
User avatar

Joined: Sat Nov 06, 2010 10:19 am
Posts: 1055
Location: Czech Republic
I am facing the same problems. Some sculpts simply giving "failed to decode" on console and either don't rezz or give strange result.

Maybe reverting to meshing = ZeroMesher in Opensim.ini could help. But not sure. I love the meshing = Meshmerizer too much to be able disable it...

Cheers, Bo


Top
 Profile  
 
 Post subject: Re: Problem with some sculpties
PostPosted: Tue May 17, 2011 5:48 am 

Joined: Wed Feb 23, 2011 12:59 pm
Posts: 19
Have you tried changing the sculpt type in the Object tab from the default of
sphere to plane (don't have a viewer to hand at the moment to check if that is the term used on Imp)?

That often solves problems of mal-formed sculpts.

Luc

_________________
<<OBSESSION ESTATE....a place for people to develop in the metaverse.>>
<<OSGrid regions....Bodmin, Mousehole, Drala and Portreath>>


http://obsessed.org.uk


Top
 Profile  
 
 Post subject: Re: Problem with some sculpties
PostPosted: Tue May 17, 2011 6:33 am 
OSG Elite
User avatar

Joined: Sat Nov 06, 2010 10:19 am
Posts: 1055
Location: Czech Republic
Hello Lucian,
yes, we ensured us that the settings in sculpt tab was the same in SL and here. Also the textures was saved as TGA and uploaded as lossless...

It was a hacky "flower field" - 1 prim = 30 flowers. I suppose some sculpt creators are doing an "advanced magic" with the meshes which is above skills of the renderer...

Cheers, Bo


Last edited by Bo Iwu on Tue May 17, 2011 10:46 am, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Problem with some sculpties
PostPosted: Tue May 17, 2011 6:43 am 
Furious Typer
User avatar

Joined: Fri Jul 16, 2010 2:53 pm
Posts: 240
Hi Sarah :)
I tried that and for some reason, when I apply the sculpt texture, the size changes on X, Y, Z. I've tried a few different sculpt textures with the same results.

Hi Bo :)
Yep, you have described the problem much better than I did. Thank you for that ... lol
And yep, that is the same message I get on my standalone console. I tried your suggestion and that did not solve the problem.

Hi Luc :)
Your suggestion did not help either but it gave me an idea wich did solve the problem.

My favorite viewer is Hippo. But Luc made me think of something I had not tried and that was to change my viewer. So I came in with Imprudence and voila!!! everything is back to normal. Guess I have to wave bye bye to a favorite old friend ... my cute Hippo :(

Thank you so much everyone for your help and suggestions :)

Selea


Top
 Profile  
 
 Post subject: Re: Problem with some sculpties
PostPosted: Tue May 17, 2011 9:41 am 

Joined: Wed Feb 23, 2011 12:59 pm
Posts: 19
Bo - if you contact me in-world sometime I have a few sculpts for plants and flowers that I can let you have. Fields and various other single prim combinations. I am trying to increase the stock of different prim plants and flowers slowly.

Luc

_________________
<<OBSESSION ESTATE....a place for people to develop in the metaverse.>>
<<OSGrid regions....Bodmin, Mousehole, Drala and Portreath>>


http://obsessed.org.uk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 7 posts ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net