osgrid.org
https://forums.osgrid.org/

Issue with Appearing only as a cloud
https://forums.osgrid.org/viewtopic.php?f=14&t=5113
Page 1 of 1

Author:  Jake Thomas [ Wed Apr 02, 2014 8:17 am ]
Post subject:  Issue with Appearing only as a cloud

I have an alt avatar that i hadnt logged into for awhile now.
I did so, and appear only as a cloud.
I have already done all of the following, with no luck in resolving this.
Removed all attachments, texture refresh, purged appearance a few times from the web site.
Tried other viewers, as well as clearing the cache.
Anything else that i might have missed?
Also went into and tested avatar within viewer.
Any help would be greatly appreciated.

Author:  Key Gruin [ Wed Apr 02, 2014 12:32 pm ]
Post subject:  Re: Issue with Appearing only as a cloud

Log in directly to one of the Osgrid Sandbox Plazas. Create and wear a new shape, skin, hair, eyes (and optionally), pants and shirt.

Author:  Jake Thomas [ Wed Apr 02, 2014 3:20 pm ]
Post subject:  Re: Issue with Appearing only as a cloud

Thank you Key, that did the trick.
And who would have thought, since i had tried everything else lol.

Author:  Foxx Bode [ Mon Apr 07, 2014 5:38 am ]
Post subject:  Re: Issue with Appearing only as a cloud

here jake, a possible permanent fix :

https://plus.google.com/101558395514182 ... JyVzioqDUT :mrgreen:

Author:  Jake Thomas [ Mon Apr 07, 2014 7:31 am ]
Post subject:  Re: Issue with Appearing only as a cloud

Thanks Foxx but that was not going to resolve the issue.
The avatar in question had not been used in quit some time.
And i already had XBake installed and in use.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/