Change font size
It is currently Thu Sep 20, 2018 7:58 pm

Forum rules


{L_IMAGE}
. please keep questions related to an OpenSimulator and OSgrid nature.



Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
 Post subject: created my own region but can not TP !!!!!
PostPosted: Fri Dec 29, 2017 5:50 am 

Joined: Fri Dec 29, 2017 5:42 am
Posts: 2
Hello everyone,

I created my own region today ( Badlands 136,126,38 ) both viewer and region are on the same PC, its up and running but i can not TP to it.

Can anyone please help and solve my problem ?????


Top
 Profile  
 
 Post subject: Re: created my own region but can not TP !!!!!
PostPosted: Fri Dec 29, 2017 10:47 am 
Furious Typer
User avatar

Joined: Fri Aug 19, 2011 7:10 pm
Posts: 234
Location: UK
You'll probably find a solution somewhere in https://forums.osgrid.org/search.php?ke ... mit=Search

_________________
50's sim based at Rumbled on OSGrid
happily running on Debian Linux on a VPS since June 10 2013


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net