osgrid.org
https://forums.osgrid.org/

No Vivox section in OpenSim.ini - SOLVED
https://forums.osgrid.org/viewtopic.php?f=14&t=6246
Page 1 of 1

Author:  Em Jannings [ Sun Oct 14, 2018 12:42 pm ]
Post subject:  No Vivox section in OpenSim.ini - SOLVED

Has the Vivox initialization section been removed from OpenSim.ini? If so, what replaces it?
Thanks
Em

Author:  Baron Brown [ Sun Oct 14, 2018 10:44 pm ]
Post subject:  Re: Vivox section in OpenSim.ini

Hi Em,
Check out http://opensimulator.org/wiki/Chat_log_ ... 2018-08-28

The section about Vivox is the following:
{L_QUOTE}:
[11:22] Kayaker Magic: The new OpenSim.ini.example does not have a vivox section, can I crib one from and old file when the time comes?
[11:23] Andrew.Hellershanks @hg.osgrid.org: Kayaker, you can copy the Vivox section from OpenSimDefaults.ini

Hope it helps

Regards
Baron

Author:  Foxx Bode [ Mon Oct 15, 2018 3:21 am ]
Post subject:  Re: Vivox section in OpenSim.ini

It was removed from opensim.ini

https://red-dragon-club.blogspot.com/2018/10/new-opensim-released.html

You can simply add it below the "Freeswitch" section if you need it. Either grab it from opensimdefaults, or, when you get a vivox account they will email you the code snippet to use.

Author:  Em Jannings [ Sun Oct 21, 2018 12:04 pm ]
Post subject:  Re: Vivox section in OpenSim.ini

Thanks to all for the response. I'll copy over my old [VIVOX] secion and place it as described below. I expect that will do it.

Em

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/