Change font size
It is currently Thu Nov 21, 2019 6:56 pm

Forum rules


{L_IMAGE}
. please keep questions related to an OpenSimulator and OSgrid nature.



Post a new topicPost a reply Page 1 of 1   [ 1 post ]
Author Message
 Post subject: NPC issue after move from 481d715 to 0e2adbe
PostPosted: Wed May 22, 2019 6:11 pm 

Joined: Thu Aug 16, 2018 6:41 am
Posts: 29
I have an NPC which rezzes fine on a 481d715 sim. After the move to new 0e2adbe version, the NPC had lost some of their clothes.

I reverted back to 481d715 and the same appearance notecard still produced a fully clothed NPC. I went back to the 0e2adbe version, re-rezzed the NPC using the same notecard etc. and they were partly clothed.

I have tried restarting with both versions, and I still get the same results. The mysql database is the same. The only thing that has changed is the working directory as I keep each version in its own separate directory.

Any pointers would be appreciated.

Thanks in advance
Baron Brown


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 1 post ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net