Change font size
It is currently Thu Nov 26, 2020 6:38 pm

Forum rules


{L_IMAGE}
. please keep questions related to an OpenSimulator and OSgrid nature.



Post a new topicPost a reply Page 1 of 1   [ 1 post ]
Author Message
 Post subject: Area Search seems hobbled for me in 9.2 Yeti environments
PostPosted: Thu Sep 03, 2020 1:19 pm 
User avatar

Joined: Wed Mar 14, 2012 9:56 pm
Posts: 15
For the past few weeks I have been trying to figure out why Area Search, which I use a LOT, has not been functioning properly in some locations (including all of my own sims). The Search gives me items only in the general area, maybe up to 100 m away. NOTHING far away (I have a lot of skyboxes, etc). On my "Home" sim, which I do not host (that tells you how much confidence I have in my own technical skills..), it works perfectly. Clear up to 9999m . Every skybox, every platform, every lost door. Today, with a friend helping (I wanted to make sure it was not my Firestorm - his results were the same as mine), I realized that when Area Search functioned normally for us, we were on a sim running the older 9.1. But on sims running 9.2, we got the throttled down effect, seeing only nearby objects, and MAYBE one or two totally random items from much farther away.

Is this a known anomaly? Coincidence? Does anyone else have this problem? I've tried playing with all the Filters and Options, but nothing fixes the distance problem.

Thanks!
Arya


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 1 post ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net