Change font size
It is currently Mon Aug 26, 2019 4:32 am

Forum rules


{L_IMAGE}
. please keep questions related to an OpenSimulator and OSgrid nature.



Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
 Post subject: HAVING PROBLEMS LOGGING IN
PostPosted: Wed Jun 24, 2015 4:03 pm 

Joined: Wed Jun 24, 2015 7:12 am
Posts: 2
I am having a problem logging in. Every time I try I get this notice.

Login Failed
The Inventory Service Is Not Responding. Please Notify Your Login Region Operator.

I have tried different viewers I have tried clicking on the links to login to a different area, and nothing works.
I have tried going through edit and preference and clearing cache through the viewer at the top of the viewer.
Advanced and debug, Reset all settings nothing seems to work.
I have no problem logging into the osgrid website, but I cant log in with my viewer.
I did finally give up and make me a new account but I would like to find out how to fix my first avatar.

Thank You

Dixy Dreamscape


Top
 Profile  
 
 Post subject: Re: HAVING PROBLEMS LOGGING IN
PostPosted: Wed Jun 24, 2015 8:12 pm 
Site Admin

Joined: Sun Jul 04, 2010 8:20 pm
Posts: 484
dixy, you'll need to contact an administrator in irc.. http://www.osgrid.org/index.php/freenode

dan


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net