osgrid.org
https://forums.osgrid.org/

Mandatory Sim Upgrade [2010-12-23 post]
https://forums.osgrid.org/viewtopic.php?f=24&t=3014
Page 2 of 3

Author:  Kenn Darkstone [ Mon Jan 03, 2011 8:32 pm ]
Post subject:  Re: Mandatory Sim Upgrade [2010-12-23 post]

Ai Austin {L_WROTE}:
Sylvia Sonoda {L_WROTE}:
I want version 0.6.9 back. That were the good old stable and "less invasive bugs" days in OSgrid :) ...... please can we?


The 0.7.0.1 and 0.7.0.2 releases were MUCH more stable than 0.6.9 in our experience. The problem has been that we are now trying to use 0.7.1 dev versions for OSGrid to get the important new functionality 0.7.1 will bring. But these dev versions are often unstable and are not yet recognised as a proper stable release remember.



I would have to disagree 7.0.1 and such are not as stable as 6.9 was....features was taken out and scripts are screwed up. profiles are gone. Estate controls doesnt work like it says it does. theres alot more bugs than on 6.9 i will wait befor i deside to jump back to 7 versions. Fix the bugs and leave the working ones untouched dont be like sl where the more we update the worse it gets. I just have to agree with 6.9 is the most stable one still.

Author:  Ai Austin [ Tue Jan 04, 2011 5:40 am ]
Post subject:  Re: Mandatory Sim Upgrade [2010-12-23 post]

HG jump to hg.danger.osgrid.org:80:Westshore and back from Openvue grid works as at 4-Jan-2011.

Author:  Ai Austin [ Tue Jan 04, 2011 5:47 am ]
Post subject:  Re: Mandatory Sim Upgrade [2010-12-23 post]

I wonder if the default map renderer for OSGrid region OpenSim.ini could be altered to the Warp3D renderer. It looks MUCH better. See example at

http://vue.ed.ac.uk/openvue/img/openvue-map.jpg

Author:  Miki Gymnast [ Tue Jan 04, 2011 6:16 am ]
Post subject:  Re: Mandatory Sim Upgrade [2010-12-23 post]

Ai Austin {L_WROTE}:
HG jump to hg.danger.osgrid.org:80:Westshore and back from Openvue grid works as at 4-Jan-2011.


I can confirm that, Tikiverse is also on 0.7.1/25d34d9:

HG to hg.danger.osgrid.org:80:Westshore and back to tikitronic.com:9000:Miki Kiti Tiki works perfectly.
HG to virtual.aiai.ed.ac.uk:8002:Vue-5000 and back to tikitronic.com:9000:Miki Kiti Tiki works perfectly.

:)

Author:  steb8z dlab8z [ Tue Jan 04, 2011 1:20 pm ]
Post subject:  Re: Mandatory Sim Upgrade [2010-12-23 post]

From my "diva standalone hypergrided" 0.7.0.2

impossible to connect
destination refused : enable to verify identity

in the server log :
...........
INFO - OpenSim.Services.Connectors.Simulation.SimulationServiceConnector [REMOTE SIMULATION CONNECTOR]: DoCreateChildAgentCall reply was {"reason":"Unable to verify identity","your_ip":"127.0.0.1"}
...........

server is on the same LAN as client...

Author:  Nebadon Izumi [ Wed Jan 05, 2011 2:37 pm ]
Post subject:  Re: Mandatory Sim Upgrade [2010-12-23 post]

that version is to old unfortunatly steb8z.. you will need to wait for diva to update her release before being able to HG teleport to OSgrid or Danger grid.

Author:  steb8z dlab8z [ Thu Jan 06, 2011 7:11 am ]
Post subject:  Re: Mandatory Sim Upgrade [2010-12-23 post]

Nebadon Izumi {L_WROTE}:
that version is to old unfortunatly steb8z.. you will need to wait for diva to update her release before being able to HG teleport to OSgrid or Danger grid.


Thx for answer :)
I'll wait !

Or if I've understood, I can try GIT for newer version ?

Author:  Ai Austin [ Thu Jan 06, 2011 8:54 am ]
Post subject:  Re: Mandatory Sim Upgrade [2010-12-23 post]

I updated my regions on OSGrid to the 2011-01-05 version... and I note that I get a few warnings about the ProfileServerURI

13:49:08 - [HG INVENTORY ACCESS MODULE]: HGInventoryAccessModule enabled.
13:49:08 - [HG INVENTORY ACCESS MODULE]: HGInventoryAccessModule configs not found. ProfileServerURI not set!

The OpenSim.ini contains these lines... should these be altered if its something served locally? And, if so, where does one obtain profile.php?

[Profile]
; Change it to your own HTTP server to have the Profile server work
ProfileURL = http://profiles.osgrid.org/profile.php

Author:  Ai Austin [ Thu Jan 06, 2011 8:57 am ]
Post subject:  Re: Mandatory Sim Upgrade [2010-12-23 post]

I note that the OSGRid distribution OpenSim.ini file includes the Grid architecture.

I have been altering that to GridHypergrid each time, assuming that is needed to allow direct HG jumps to my regions. Is this correct? And if so I wonder if that should be the default in the standard distribution?

Include-Architecture = "config-include/GridHypergrid.ini"

Author:  Christopher MetalFan [ Sun Jan 09, 2011 4:14 am ]
Post subject:  Re: Mandatory Sim Upgrade [2010-12-23 post]

hey.

i've downloaded the latest opensim from osgrid website, and running in hypergrid mode.
but i'm getting a error with HGInventoryAccessModule

added this to GridCommom.ini
Code:
{L_CODE}:
[ProfileService]
    ProfileServerURI = "http://profiles.osgrid.org/profile.php"


The error:
{L_CODE}:
2011-01-08 23:13:53,499 INFO  - OpenSim.Region.CoreModules.Framework.InventoryAccess.HGInventoryAccessModule [HG INVENTORY ACCESS MODULE]: HGInventoryAccessModule enabled.
2011-01-08 23:13:53,500 WARN  - OpenSim.Region.CoreModules.Framework.InventoryAccess.HGInventoryAccessModule [HG INVENTORY ACCESS MODULE]: HGInventoryAccessModule configs not found. ProfileServerURI not set!



see full opensim log here http://pastebin.mozilla.org/915390
its the only error i'm getting so far...

how can i fix this?
thank you..

Page 2 of 3 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/