Change font size
It is currently Thu Sep 24, 2020 2:26 am


Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: OpenSim-DTL-NSL-Currency-2020
PostPosted: Wed Jan 29, 2020 8:45 am 

Joined: Sat Sep 17, 2016 12:58 pm
Posts: 26
OpenSim-DTL-NSL-Currency-2020 Upgrade
Alle anderen OpenSim und DTL-NSL-Currency Versionen wurden von mir entfernt.

NPC und Hypergrid Avatare funktioniert auch mit dieser DTL-NSL-Currency Version.
Dieses Geld System ist nur zur unterhaltung geeignet und ist nicht sicher.

Verzeichnisstruktur

bin = Binäre ausführbare Dateien falls sie nicht selber kompilieren können oder wollen.
helper = helper Dateien die benötigt werden (helper.php, currency.php, landtool.php).
opensim = source Dateien die zum kompilieren benötigt werden.
patch = Diverse patch Dateien die vor dem kompilieren benötigt werden.
prebuild092 = prebuild datei für den OpenSimulator die zum kompilieren benötigt werden.

Derzeit sind mir keine funktionierenden helper Dateien bekannt.
Sollten sie welche kennen teilen sie es mir bitte mit.

Link zu Github:
https://github.com/BigManzai/OpenSim-DT ... rency-2020

_________________
- Information: Kann Spuren von persönlichen Meinungen, Sarkasmus und Ironie enthalten.
Ausdrücke sind nicht für den Verkehr geeignet. Gelesen mindestens haltbar, siehe oben. -


Top
 Profile  
 
 Post subject: Re: OpenSim-DTL-NSL-Currency-2020
PostPosted: Thu Jan 30, 2020 5:18 am 
Site Admin
User avatar

Joined: Fri May 14, 2010 2:09 pm
Posts: 247
Location: Netherlands
https://forums.osgrid.org/viewtopic.php?f=8&t=1642


Top
 Profile  
 
 Post subject: Re: OpenSim-DTL-NSL-Currency-2020
PostPosted: Fri Jan 31, 2020 5:46 am 

Joined: Sat Sep 17, 2016 12:58 pm
Posts: 26
...
Dieses Geld System ist nur zur unterhaltung geeignet und ist nicht sicher.
...
...
This money system is for entertainment purposes only and is not secure.
...

https://github.com/BigManzai/OpenSim-DT ... rency-2020

Ich suche Hilfe.
Wer kann ein funktionsfähiges currency.php, landtool.php, helper.php und config.php Paket erstellen für PHP7.x mysqli. Es sollte alleinstehend auf modernen Servern funktionieren.

I'm looking for help.
Who can create a functional currency.php, landtool.php, helper.php and config.php package for PHP7.x mysqli. It should work alone on modern servers.

_________________
- Information: Kann Spuren von persönlichen Meinungen, Sarkasmus und Ironie enthalten.
Ausdrücke sind nicht für den Verkehr geeignet. Gelesen mindestens haltbar, siehe oben. -


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net