Change font size
It is currently Sat Aug 24, 2019 8:04 pm

Forum rules


{L_IMAGE}

Discuss and Display your Mesh Builds and projects, post tutorials and links to examples. Blender - Maya - 3D Studio - ZBrush - Sculptris and many other tools and scripts related to modeling!



Post a new topicPost a reply Page 1 of 1   [ 1 post ]
Author Message
 Post subject: Issue with avatar rigging/animation
PostPosted: Thu Apr 30, 2015 3:56 pm 

Joined: Tue Apr 21, 2015 9:36 pm
Posts: 6
Okay, so the problem itself is pretty basic but I have no idea why it's doing this.

I use the SecondLife Skeletons from here
http://wiki.secondlife.com/wiki/Mesh/Ri ... load_links

The root joint is named mPelvis.

I try to make animation, upload with VL viewer.
It says I need to rename the root joint to hip.
I do so. Animations moving ONLY the root joint work.

I try to make an animation moving also the shoulders and hip bones.
{L_IMAGE}

My best guess is that the joint names are wrong. I can't find what they should be for the life of me.

More screencaps:

{L_IMAGE}

{L_IMAGE}

Anyone have any idea what's going on? It's driving me nuts.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 1 post ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net