osgrid.org
https://forums.osgrid.org/

Linux Mint 14 Viewer issues
https://forums.osgrid.org/viewtopic.php?f=40&t=4538
Page 1 of 1

Author:  Zadock Machlothan [ Fri Nov 23, 2012 6:48 am ]
Post subject:  Linux Mint 14 Viewer issues

Just updated to Linux mint 14. Imprudence & Firestorm crash while loading. There is a fontconfig issue with the newest Debian distros. However, Singularity works just fine.


Crashes:
imprudence_1.4.0_beta2_64bit_repacked :cry: :cry: :cry:
Phoenix_Firestorm-Release_i686_4.2.2.29837 :cry: :cry: :cry:
Kokua-3.4.1-Linux64 also crashes. :cry: :cry: :cry:

Works:
Teapot-0.2.6.0-Linux-i686 works wonderfully :D :D :D
Singularity-x86_64-1.7.2.2956 :D :D :D

Thanks

Author:  Roken Price [ Fri Nov 23, 2012 3:00 pm ]
Post subject:  Re: Linux Mint 14 Viewer issues

Imprudence is getting very dated these days, and if I'm honest I've never had a perfectly stable instance of firestorm running on Linux. The most stable and full featured x64 Linux viewer I've used is teapot - maybe give that a try.

Oops - just read you already tested it. OK - maybe go back to that :)

Author:  Charles Norris [ Fri Nov 23, 2012 5:20 pm ]
Post subject:  Re: Linux Mint 14 Viewer issues

Keep google searching. Maybe substitute debian. I fixed both Imprudence and Firestorm with the font config problems.

Author:  Zadock Machlothan [ Mon Nov 26, 2012 5:03 am ]
Post subject:  Re: Linux Mint 14 Viewer issues

Imprudence now works. Performed system update, and all is good. I am experiencing a bouncing/shaking while moving in the veiwer. Attempted several changes in graphics but nothing smooths the movement. Singularity has the smoothest graphics even wen set to max.

Author:  Nicky Perian [ Thu Nov 29, 2012 9:37 am ]
Post subject:  Re: Linux Mint 14 Viewer issues

Zadock Machlothan {L_WROTE}:
Just updated to Linux mint 14. Imprudence & Firestorm crash while loading. There is a fontconfig issue with the newest Debian distros. However, Singularity works just fine.


Crashes:
imprudence_1.4.0_beta2_64bit_repacked :cry: :cry: :cry:
Phoenix_Firestorm-Release_i686_4.2.2.29837 :cry: :cry: :cry:
Kokua-3.4.1-Linux64 also crashes. :cry: :cry: :cry:

Works:
Teapot-0.2.6.0-Linux-i686 works wonderfully :D :D :D
Singularity-x86_64-1.7.2.2956 :D :D :D

Thanks

https://dl.dropbox.com/u/7833186/Kokua_ ... t%2014.JPG
works for me no start up crash

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/