Change font size
It is currently Sun Dec 15, 2019 10:22 am

Forum rules


{L_IMAGE}



Post a new topicPost a reply Page 1 of 1   [ 5 posts ]
Author Message
 Post subject: Osgrid saving scripts
PostPosted: Wed Aug 15, 2012 8:28 am 
Furious Typer
User avatar

Joined: Sat May 26, 2012 8:56 pm
Posts: 279
I have noticed that quite a few times, when working on a script, that osgrid isn't saving the correct version of a script.

For example, I can be working on a script, and save it.. do that a few times.. and wonder why nothing is working as it should. I close the script, and open the prim and edit the script again, but the script has not got any of the newest edits that I had made, and has somehow reverted to a previous save.

Is this a server issue at osgrid, or is it my server ? Or just a quirk of osgrid sometimes.


Top
 Profile  
 
 Post subject: Re: Osgrid saving scripts
PostPosted: Wed Aug 15, 2012 9:01 am 
Site Admin

Joined: Sun Jul 04, 2010 8:20 pm
Posts: 488
Ares, does this only happen on your sim or does it happen elsewhere? I have not noticed this on my region.

dan


Top
 Profile  
 
 Post subject: Re: Osgrid saving scripts
PostPosted: Wed Aug 15, 2012 1:49 pm 
Furious Typer
User avatar

Joined: Fri Aug 19, 2011 7:10 pm
Posts: 244
Location: UK
I've noticed something similar, though in my case it's only the last saved edits that are lost. As a workaround, I save, add a space at the end of a line, and save again.

_________________
50's sim based at Rumbled on OSGrid
happily running on Debian Linux on a VPS since June 10 2013


Top
 Profile  
 
 Post subject: Re: Osgrid saving scripts
PostPosted: Wed Aug 15, 2012 5:21 pm 
Furious Typer
User avatar

Joined: Sat May 26, 2012 8:56 pm
Posts: 279
It only happens on my sims. I will keep an eye on it. I just may be a local thing.. I wouldn't be surprised, as our internet in Aust isn't the most reliable.
I am using the Imprudence viewer as well.


Top
 Profile  
 
 Post subject: Re: Osgrid saving scripts
PostPosted: Mon Oct 29, 2012 9:16 am 

Joined: Sun Dec 27, 2009 5:42 pm
Posts: 2
That is caused by lag. You need to wait until "Script saved" appears ;)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 5 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net