Change font size
It is currently Tue Jul 17, 2018 11:19 pm

Forum rules


{L_IMAGE}



Post a new topicPost a reply Page 1 of 1   [ 3 posts ]
Author Message
 Post subject: Call me a Ding Dong - U Rang - touch & play sound
PostPosted: Wed Mar 11, 2009 11:39 pm 
Furious Typer
User avatar

Joined: Thu Feb 05, 2009 8:40 pm
Posts: 86
Location: CyberSpace of course, however, my keyboard is currently in Bakersfield, CA USA, earth, SOL, etc.
I've managed to make/clond/mod a Play Sound On Touch Script ... It plays the Addams Family Theme Song, when Touched, etc.

But does not play it very loud :?

{L_IMAGE}

{L_CODE}:
// set to the UUID of the sound you would like to play
// obtain by right clicking the sound in your inventory
// and selecting Copy Asset UUID
key soundid = "5021d25c-6da7-4591-9a9a-66464c17e022";

// Volume of sound, acceptable values are 0.0 (sound off)
// through 1.0 (loudest)
float volume = 1.0;

default
{
    state_entry()
    {
        llSay(0, "Script running");
    }
   
            touch_start(integer total_number)
    {
        llPlaySound(soundid, volume);
    }
       
}


http://www.tomatoe.net/OSG/images/Addams%20Family%20remix.wav

Then again, maybe the sound file itself is dull & not very loud ???

Are there any other considerations, is using WAV files on the OSG ???

_________________
10/4 M.D.

<aka>Valentine MichaelSmith


Top
 Profile  
 
 Post subject: Re: Call me a Ding Dong - U Rang - touch & play sound
PostPosted: Thu Mar 12, 2009 12:09 am 
Site Admin
User avatar

Joined: Sat Feb 02, 2008 5:27 pm
Posts: 843
i suggest using Audacity (http://audacity.sourceforge.net/) and increase the volume by 200% then upload it, i think what is happening is during the combine from Stereo to mono, SL and OpenSim actually store their sounds mono, that coupled with the compression it becomes very lossy, so you really need to crank it up before uploading.

Neb :ugeek:


Top
 Profile  
 
 Post subject: Re: Call me a Ding Dong - U Rang - touch & play sound
PostPosted: Mon Mar 16, 2009 1:55 am 
Furious Typer
User avatar

Joined: Thu Feb 05, 2009 8:40 pm
Posts: 86
Location: CyberSpace of course, however, my keyboard is currently in Bakersfield, CA USA, earth, SOL, etc.
Well, after d/l'ng the SW & amp'ng up the gain to +21db & going it Solo, just in case & after almost blowing my headset, hahahaha, I ran to u/l the new WAV, and was hoping 2 report that it was a snap ...

{L_IMAGE}

... however, it sounds just the same ??? or am I just getting ole, eh :) ... hahahahahha

_________________
10/4 M.D.

<aka>Valentine MichaelSmith


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 3 posts ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net